Cannot show Yahoo mail, Blank page appears and status shows "Done"

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: teg350z, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1

After I input my username and password into http://mail.yahoo.com ,
then FireFox load URL: http://us.f524.mail.yahoo.com/ym/login?.rand=XXXXXXXXXXXXX
where XXXXXXXXXXXXX is random string that was generated by yahoo, nothing shows
up, only blank page, bottom status bar shows "Done". In addition, when I tried
to reload the page, only the XXXXXXXXXXXXX changed, and blank page again. I have
tried to reload several times, same errors. Furthermore, if I enter
http://mail.yahoo.com, URL will change to
http://us.f524.mail.yahoo.com/ym/login?.rand=XXXXXXXXXXXXX , and blank page
appeared.

BTW: FireFox seems cannot load the Yahoo Music too, it popped up errors, I am
gonna put another bug report about this.

Compare to IE, I really like FireFox, but I guess there are many people're using
Yahoo Mail so hopefully FireFox can be improved by solving the Yahoo problems.

Reproducible: Always

Steps to Reproduce:
1. Input my username and password into http://mail.yahoo.com ,
2. Click Sign in
3. Blank page appear, hit F5 (reload), same thing happens.

Actual Results:  
Blank page

Expected Results:  
I expect to see my yahoo account summary.

Comment 1

14 years ago
WFM
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223
Firefox/1.0.1
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050317
Firefox/1.0+

Comment 2

14 years ago
works for me with ff 1.0.1 and trunk on winxpsp2. Make sure you allow cookies
etc. If it still doesn't work, try a new profile. What extensions do you have
installed?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

14 years ago
thanks folks
(Reporter)

Comment 4

14 years ago
Some condition just came up. It seems that when you login one account, and 
logout, then login another account, the blank page shows up. In other word, 
first time I was successfully login but not the second time. That was tested 
under 2 separated Yahoo mail account. Did anybody has same thing happen?
You need to log in before you can comment on or make changes to this bug.