Print Active Calendars broken - only previews, never prints

RESOLVED DUPLICATE of bug 275883

Status

Calendar
Internal Components
--
major
RESOLVED DUPLICATE of bug 275883
14 years ago
12 years ago

People

(Reporter: Michael B. Trausch, Assigned: shaver)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041217
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041217

First things first, this bug is not exactly a duplicate but is involved with
other tickets - 281186, 281368, 277938, 275883, and 278252 - the problem with
those tickets is that they do not depect the severity or range of this bug. 
Those tickets should probably be marked as Status - Verified, Resolution -
Duplicate, with references to this ticket as a master.

Exact behavior on my system is that when print is selected or CTRL+P is pressed,
you select options and give it a title, and click OK, and you get a print
preview window with no menus or controls, and no ability to actually send the
output to a printer.

The problem appears to be either that the UI is not finished, or there is
something wrong in the code responsible for displaying the appropriate elements
that user needs to send the document to the printer.

Reproducible: Always

Steps to Reproduce:
1.  Open Mozilla
2.  Load Calendar
3.  Attempt to print

Actual Results:  
Print Preview window opened, without any menus/options/buttons/other widgets to
allow for printing.  Only window and window controls display, with content in
the document portion of the window.

Expected Results:  
Went to print preview and supplied the user with an option to print.

Default theme, nothing special in the computer config, plain Win2k SP4 system. 
This bug occurs with Linux, and other platforms, as well, as noted in the other
tickets:  281186, 281368, 277938, 275883, and 278252.
I don't see any difference between this bug and bug 275883
(Reporter)

Comment 2

14 years ago
(In reply to comment #1)
> I don't see any difference between this bug and bug 275883

I mentioned it in my blurb, however this covers all OSs where the problem
exists, not just Linux.  It is already referenced in this document.  It is not
tied to a version other then what I have, or an OS or any hardware.

It is more descriptive to someone who is looking for better definition.

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 275883 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

14 years ago
(In reply to comment #3)
> 
> *** This bug has been marked as a duplicate of 275883 ***
>

275883 only discusses Linux - can that be changed?  The bug report on 275883 is
inaccurate.
You need to log in before you can comment on or make changes to this bug.