page doesn't display at all (regression)

VERIFIED DUPLICATE of bug 2394

Status

()

Core
Layout
P2
normal
VERIFIED DUPLICATE of bug 2394
20 years ago
19 years ago

People

(Reporter: dbaron, Assigned: troy)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

The above URL doesn't display at all when I load it into the viewer.  The
problem is with the 99-02-03 build.  It was OK in the 99-01-01 build, so I
suspect it could have something to do with the parser updates.  I'm not sure,
though.
(Assignee)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

20 years ago
I think this is a DUP of 2394. Dumping the frame tree I see that the BODY has a
size of {0,0} and that the only flowed children are placeholders for the floated
elements

*** This bug has been marked as a duplicate of 2394 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
verified duplicate
You need to log in before you can comment on or make changes to this bug.