Can't open new browser window when download window is open and in front

VERIFIED DUPLICATE of bug 239218

Status

()

Firefox
General
--
major
VERIFIED DUPLICATE of bug 239218
13 years ago
13 years ago

People

(Reporter: macsfrever, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1

When I have no windows open except the download window I cannot open a new
browser window.

It also happens when the download window is the frontmost window.

The menus highlight but do not drop down. This happened in v1.0 and is still
happening in v1.01
I am running OSX 10.3.8 on a G4 400 with 768mb.

Reproducible: Always

Steps to Reproduce:
1.Download file
2.Bring download window to front
3.Try and choose New Window - no new window

Actual Results:  
File menu highlights but does not drop down. Have to close Download window to
get menus to work. No Menus drop down when the Download window is in the front.

Expected Results:  
Created a new browser window

This bug occurs on a fresh install

*** This bug has been marked as a duplicate of 239218 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.