Right Click and "save <page/image/etc..>" error

RESOLVED DUPLICATE of bug 222884

Status

()

Toolkit
Downloads API
--
major
RESOLVED DUPLICATE of bug 222884
13 years ago
10 years ago

People

(Reporter: William LIeu, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1

When you right click on an image or a page then you click on "save
<page/image/etc..>", and then click on a .lnk (a shortcut to some specified
directory) it tries to replace then link instead of follow the link to the
proper directory.

Reproducible: Always

Steps to Reproduce:
1. Right click on an image or homepage
2. depending on what you are trying to save, you just click on
"save <image/html/etc..> as" 
3. if you have a .lnk (Windows Shortcut/Link which goes to a specified
directory) and you click on the shortcut/link, the browser doesn't follow the
link to the specified directory.  It tries to replace the .lnk file

Actual Results:  
it tries to replace my link to a directory instead of traversing the link to the
specified directory

Expected Results:  
It should tranverse the shortcut/link file to my specified directory

*** This bug has been marked as a duplicate of 222884 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.