Streaming video vanishes when clicking address bar

RESOLVED DUPLICATE of bug 268078

Status

()

RESOLVED DUPLICATE of bug 268078
14 years ago
14 years ago

People

(Reporter: skmacca, Assigned: bugzilla)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

When viewing a streaming video (Using a MS Media player format), when the video
itself opens as part of the page - not as a new window that is.

The video will start playing correctly, however when the address bar is clicked,
the video/movie vanishes however the video status bar continues to play - sound
will also continue.

Does not happen when the streaming vid is using Real/Quicktime.

I have tested with both 1.0.1 and the RC of 1.0.2 and both have the same bug. 
IE loads the pages fine and continues to play the video.

Reproducible: Always

Steps to Reproduce:
1.Navigate to a page that shows a video, example I tested with is:
http://www.santoalt.com/videos/inmate_beats_prisonguard.php
2. Allow the video to start playing.
3. Click the address bar.

Actual Results:  
Video itself vanishes, sound continues.

Expected Results:  
Kept playing the video regardless, until I navigated away from the page itself.
(Reporter)

Updated

14 years ago
Version: unspecified → 1.0 Branch

Updated

14 years ago
Severity: minor → normal

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 268078 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.