drop-down menus on personal toolbar not open

RESOLVED DUPLICATE of bug 286788

Status

SeaMonkey
Bookmarks & History
--
major
RESOLVED DUPLICATE of bug 286788
13 years ago
13 years ago

People

(Reporter: Igor Velkov, Assigned: Pierre Chanial)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050318
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050318

Subfolders in bookmarks on personal toolbar not opens

Reproducible: Always

Steps to Reproduce:

Comment 1

13 years ago
Bug 286709  	Bookmark toolbar display is broken.
Bug 286788  	(MASv1.8b2-18) Bookmarks folder from toolbar do not open
Summary: brop-down menus on personal toolbar not open → drop-down menus on personal toolbar not open
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
> Bug 286709  	Bookmark toolbar display is broken.
> Bug 286788  	(MASv1.8b2-18) Bookmarks folder from toolbar do not open
Looks like 286788, but not for "Bookmarks" subfolder. Only for subfolders  of
"personal toolbar folder". "Bookmarks" submenu opens correctly.
Keywords: regression

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 286788 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.