When online and I click on a link, browser often says "can't find" that web page. I must reclick link.

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: Jeff, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1

When I'm online and I want to go to another web site or click on a link in a
page, the browser won't go to that page. Instead, I get an error message stating
that the browser "can't find" the requested page. I must click "OK" on the
message box and reclick the link or re-enter the URL. At times, I must do this
three times, before I get to the desired web page. Wuzup?

Reproducible: Sometimes

Steps to Reproduce:
1.Log-on to Internet
2.Enter a URL in the address bar and click go, or click on Bookmark link.
3.When on a webpage, click a link on that page.

Actual Results:  
I notice the computer applet icons in the lower browser tray stop flashing and
the progress indicator bar stops moving. The error message follows. I must then
click "OK" in the message box and reclick the link.

Expected Results:  
Load the desired page the first time.

Comment 1

13 years ago
See Bug 279381 "I often get a message that a url cannot be found, even though the 
url is a bookmark and/or a known valid url."
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
(Reporter)

Comment 3

12 years ago
I stopped using that browser. It sucked.

Comment 4

12 years ago
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20050822
Firefox/1.6a1

Whilst I haven't seen instructions, I would guess that that idea is to leave
the pending "autoresolve" bugs to let nature take her course, unless there is 
either something of real value to add, or a more specific resolution available.

A statement, even as clear as this one, that "Firefox sucks" is a duplicate
of many low value bugs - We know that Firefox needs a lot of work, that is why
we are here - but is also simply INVALID as it is not going to lead to any 
improvement to the code!

Comment 5

12 years ago
Works for me. It was probably the result of a slow connection or unreliable
DNS-server. But this report doesn't contain anything to work with.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.