CSS letter-spacing render problem

VERIFIED DUPLICATE of bug 242698

Status

()

VERIFIED DUPLICATE of bug 242698
14 years ago
14 years ago

People

(Reporter: douglas.hoffman, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050301 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050301 Firefox/1.0.1


Using anything other then "letter-spacing: normal", causes firefox to only
displays the first word on each line (post word wrap).  If you drag select over
the missing (or whiye?) tezt, it will apear (in highlighted form)

I'll post a minimal test case

Reproducible: Always

Steps to Reproduce:
1.use anything other then "letter-spacing: normal"
2.
3.

Actual Results:  
firefox to only displays the first word on each line (post word wrap).

Expected Results:  
properly displayed the text with the requested letter-spacing.
(Reporter)

Comment 1

14 years ago
Created attachment 178004 [details]
css test case 0001

a quick test case showing the error in an unclutterd example

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 242698 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.