Using the Menu "File: Send Link..." Firefox always brings up Outlook Express 5. I have always used Netscape for e-mail. Even IE brings up Netscape for e-mail.

RESOLVED DUPLICATE of bug 284385

Status

()

RESOLVED DUPLICATE of bug 284385
14 years ago
12 years ago

People

(Reporter: kwalton, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1

From Here is my Netscape information: Mozilla/5.0 (Windows; U; Win 9x 4.90;
en-US; rv:1.4) Gecko/20030624 Netscape/7.1 (ax) 

Reproducible: Always

Steps to Reproduce:
1. In Firefox, browse any page.
2. Click the File drop down; Select Send Link...
3. 

Actual Results:  
After a short delay Outlook Express 5 comes up. FWIW From OE5's Help About -
5.50.4133.2400

To send the link, I must manually copy it and then go to my desktop and double
click Netscape to get to the e-mail componet.

Expected Results:  
Firefox should recognize that Netscape is my e-mail utility. Like I said above
IE even brings up Netscape when I send link or page. If it matters, I have IE
6.0 (6.0.2800.1106)
Firefox uses the default handler for the mailto: protocol, as it is configured
in the registry. If Netscape is not registering itself as that handler, then
there is a bug in Netscape. You can try configuring that in Netscape's
preference panel.

See also bug 284385.

*** This bug has been marked as a duplicate of 284385 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.