Closed Bug 286950 Opened 15 years ago Closed 15 years ago

find toolbar unexpectedly pops up

Categories

(Toolkit :: Find Toolbar, defect)

x86
Windows XP
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 258285

People

(Reporter: antradar, Assigned: bugzilla)

Details

(Keywords: testcase)

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

the find toolbar unexpectedly pops up everytime when typing apostrophy (') in
the following example:


<HTML>
<HEAD>
<TITLE>Editable Regions Sample</TITLE>

</HEAD>

<BODY >

<script>
function updateCode(){
 document.viewer.source.value=document.getElementById('ffDiv').contentWindow.document.body.innerHTML;
 setTimeout("updateCode();",50);
}

setTimeout("updateCode();",50);


</script> 

<iframe id="ffDiv" width="100%" height="200px"></iframe>

<form name="viewer">
<textarea cols="60" rows="20" name="source"></textarea>   
</form>

<script>
document.getElementById('ffDiv').contentDocument.designMode="on";
</script>
</body>
</html>




Reproducible: Always

Steps to Reproduce:
1. type ' in the first editable region


Actual Results:  
Find toolbar shows
Schien, if you include any testcases into a bug report (which is very good!),
please attach them instead of posting them as a comment. Thanks!
Keywords: testcase
See Bug 258285 "Find Toolbar sometimes pops up when entering arbitrary 
characters in form input fields, FAYT (find as you type) activated"

Even if this is not a Dup (Bug 258285 Comment 12), there must surely be a 
chance that a fix for Bug 258285 will fix your problem. You could attach
your testcase there.

You want want to state which keyboard layout you are using.

*** This bug has been marked as a duplicate of 258285 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.