Make Yahoo! Mail your default 'mailto:' link handler.

RESOLVED DUPLICATE of bug 11459

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 11459
13 years ago
13 years ago

People

(Reporter: shmooth, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1

Want to be able to use Yahoo! Mail as your default email 'program', but can't
seem to get it to work, especially since Yahoo! has only released an Internet
Explorer version of their 'email defaulting' program?  Well, now your problems
are solved - finally.  

When you click on a 'mailto:' link, you'll be redirected to the Yahoo! Mail
'compose message' site with the appropriate informations filled-out - the 'To:'
address, and subject and body if provided.

Reproducible: Always

Steps to Reproduce:
1. Clicking on a 'mailto:' link in Firefox pulls up my 'default email program' -
Yahoo! Mail - but it is pulled up in Internet Explorer.  Unacceptable!
Actual Results:  
Internet Explorer is launched and goes to Yahoo! Mail.

Expected Results:  
Just redirect me, inside Firefox, to the Yahoo! Mail website.

http://www.acromedia.com/dev/mozilla/useyahoomail/

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 11459 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Component: Listings → Preferences
Product: Update → Firefox
Resolution: --- → DUPLICATE
Target Milestone: 1.0 → ---
You need to log in before you can comment on or make changes to this bug.