View as Grouped by Sort key binding interferes with quick search

RESOLVED DUPLICATE of bug 267815

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 267815
13 years ago
13 years ago

People

(Reporter: Mike McGranahan, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

When typing a keyword into the quick search bar, "g" cannot be entered because
it's behavior is intercepted by the View as Grouped by Sort shortcut.

Reproducible: Always

Steps to Reproduce:
1. Type a keyword into the search bar and type a "g"
2.
3.

Actual Results:  
The View as Grouped by Sort is toggled

Expected Results:  
A "g" should appear in the quick search box

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 267815 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.