Incomplete background image when scrolling if image was partially displayed at first.

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: goudal, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.7.5) Gecko/20041109 Firefox/1.0
Build Identifier: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.7.5) Gecko/20041109 Firefox/1.0

When opening the url given with a small window size, the right image is not
fully displayed, and neither background image. But if you horizontally scroll to
see the full rightmost image the background is not updated correctly, and only
the part that have been first displayed is shwon : the right part of the
background image is not displayed. Resizing the window correct the display.
The bug has been tested on Sun, MacOSX and Windows.

Reproducible: Always

Steps to Reproduce:
1. open the url in a small window so that the right image is cut by the window
limit.
2. do an horizontal scroll to see the rightmost part of the right image,
3.

Actual Results:  
The background image is not correctly refreshed.

Expected Results:  
Redisplay fully the background image.

Comment 1

14 years ago
Reproduced Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6)
Gecko/20050223 Firefox/1.0.1

WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050321
Firefox/1.0+

Since this works on the trunk, it's probably a dup of something out there marked
FIXED.  Adding qawanted since I don't have the time to search it right now.
Keywords: qawanted

Comment 2

13 years ago
Reproducable on 1.7.8, but not on current trunk. This will be fixed in FF 1.1 /
the first Seamonkey release.

Good bug report, but not worth trying to trace when this was fixed --> WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Keywords: qawanted
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.