printing header/footer they does not respect margin settings

RESOLVED DUPLICATE of bug 130075

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 130075
13 years ago
13 years ago

People

(Reporter: Adam Pribyl, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; cs-CZ; rv:1.8b) Gecko/20050217
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; cs-CZ; rv:1.8b) Gecko/20050217

Setting header content to print right and/or left causes they are printed out of
the paper printable area, because they do not respect paper margins. It is also
visible in print preview.

Reproducible: Always

Steps to Reproduce:
1.Any page
2.Page setup - Martins & Header/Footer - set all margins to e.g. 1
3.Headers & Footers - set left and right anything that "--blank--"
4.Print preview
Actual Results:  
Header ans footer information is on the outer borders of the page - this causes
it to be "printed" to non printable area.

Expected Results:  
Header and footer should be printed to printable area - either get info from
printer driver or print header/footer to the iner border of margin at top/down,
and respect left/right margins settings.

NOW:
 ___________________________________
|header1                     header2|
|                                   |
|   _____________________________   |
|  | page text                   |  |
|  ~                             ~  |
|  | page text                   |  |
|   -----------------------------   |
|                                   |
|footer1                     footer2|
 -----------------------------------

Should be at least:
 ___________________________________
|                                   |
|   header1               header2   |
|   _____________________________   |
|  | page text                   |  |
|  ~                             ~  |
|  | page text                   |  |
|   -----------------------------   |
|   footer1               footer2   |
|                                   |
 -----------------------------------

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 130075 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.