Opera's SVG example fails to work on Gecko

RESOLVED DUPLICATE of bug 216462

Status

()

Core
SVG
RESOLVED DUPLICATE of bug 216462
13 years ago
13 years ago

People

(Reporter: gandalf, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
Steps to reproduce:
1) Launch Gecko with SVG support (I used libart)
2) Go to http://www.opera.com/features/svg/
3) See first (red) example.
4) Launch Opera beta3 (ftp://ftp.opera.com/pub/opera/linux/800b3/beta/en/i386)
and see the same example.

Comment 1

13 years ago
support for SVG 1.1 Tiny is a new feature in Opera 8.0beta3.
Dup of bug 216462?

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 216462 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.