Rich Text support in Copy/Paste

RESOLVED DUPLICATE of bug 79864

Status

()

RESOLVED DUPLICATE of bug 79864
14 years ago
5 years ago

People

(Reporter: m.rick.mac, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; fr-FR; rv:1.7.6) Gecko/20050227 Firefox/1.0.1 (PowerBook)
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; fr-FR; rv:1.7.6) Gecko/20050227 Firefox/1.0.1 (PowerBook)

It is said on Mozilla website that Firefox has Rich Text support, I think this
feature is absent under the Mac OS X version, since when we copy a text to paste
it somewhere else, it pastes only full text, doesn't preserve the text
formatting, neither the pictures.

Reproducible: Always

Steps to Reproduce:
1. Select text
2. Copy
3. Paste in a text Editor that support Rich Text

Updated

14 years ago
Whiteboard: DUPEME

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 79864 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.