Add Extension: Firefox Bookmark

RESOLVED INVALID

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED INVALID
13 years ago
2 years ago

People

(Reporter: Oliver, Unassigned)

Tracking

unspecified
x86
All

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050223 Firefox/1.0+ (MOOX M3)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050223 Firefox/1.0+ (MOOX M3)

new extension for remotely storing and sharing bookmarks
http://bm.ohardt.com



Reproducible: Always

Comment 1

13 years ago
*** Bug 287148 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

13 years ago
An extension for remotely storing and sharing bookmarks.

Homepage : http://bm.ohardt.com
Link to XPI : http://bm.ohardt.com/download/ff-latest.php
Compatible with Firefox 0.9+
Mozilla Suite not tested (yet)
Summary: Add Extension: Firefox Bookmark → Add Extension: Firefox Bookmark

Comment 3

13 years ago
Please use the Developer Control Panel to upload your addon
https://addons.update.mozilla.org/developers/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
AMO BUGSPAM FOR COMPONENT MOVE AND DELETE (FILTER ME)
Component: Listings → Web Site
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.