Dragging image to another app results in URL, not image

RESOLVED DUPLICATE of bug 287134

Status

()

Core
Drag and Drop
--
minor
RESOLVED DUPLICATE of bug 287134
13 years ago
13 years ago

People

(Reporter: Smokey Ardisson (offline for a while; not following bugs - do not email), Unassigned)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

This is a relative of bug 279270 that I just noticed.

When dragging an image to another app that accepts both text and images (e.g.
Stickies, NeoOffice/J Writer and Calc modules), the result is the image's URL is
inserted rather than the image.

I'm not positive this is Camino's fault, but it seems to me that dragging an
image to a non-browser application should always result in only the the image
being moved, not the image's URL.

Camino 2005032108 (v0.8+), Mac OS X 10.3.7

Comment 1

13 years ago
Firefox reproduces. 
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; ja-JP; rv:1.8b2) Gecko/20050321
Firefox/1.0+
not just camino...
Assignee: pinkerton → nobody
Component: Drag & Drop → Drag and Drop
Product: Camino → Core
Version: unspecified → Trunk

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 287134 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.