OBJECT CLASSID does not display object

VERIFIED DUPLICATE of bug 254483

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 254483
13 years ago
13 years ago

People

(Reporter: Fred Weaver, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1

Object does not display in firefox, does in IE. Does not crash, just does not
display.

    <tr><td><OBJECT CLASSID="clsid:A662DA7E-CCB7-4743-B71A-D817F6D575DF"
CODEBASE="http://www.autodesk.com/global/dwfviewer/installer/DwfViewerSetup.cab#version=5,0,0,x"
WIDTH="640" HEIGHT="480">
            <PARAM NAME="Src" VALUE="espana water plans.dwf">
            </OBJECT>
        </td>
    </tr>


Reproducible: Always

Steps to Reproduce:
1.open page
2.
3.

Actual Results:  
does not display embeded object

Expected Results:  
open with IE to see correct display of a cad drawing viewer

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 254483 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.