after creating a profile browser doesn't load

VERIFIED WORKSFORME

Status

P3
normal
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: ttb, Assigned: cbegle)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
i am using Linux build: 2000.02.21.08

if i rm -rf ~/.mozilla
then run mozilla
create a profile
the profile creation window goes away
no browser opens.
i can ctrl+c in the x-term and restart mozilla and then mozilla loads

Comment 1

19 years ago
WORKSFORME w/ same build on Linux.
(Reporter)

Comment 2

19 years ago
sorry.. something to add to that bug report that i just figured out:

if you have a 'mozregistry.dat' in your windows directory and its mounted
it wont work.. but if you delete mozregistry.dat or dont have your windows
drive mounted it will work.

Comment 3

19 years ago
That's curious (unfortunately I can't verify myself without a linux box).

Could you add the full path for ./mozregistry.dat and to ./run-mozilla*
and any possible alternate symlinks. Thanks.
(Reporter)

Comment 4

19 years ago
/dos/windows/ is the path for mozregistry i have mozilla in /home/ttb/package there are no symlinks anywhere.. something else is off aswell.. when i get rid of my ~/.mozilla directory and i create a new profile on startup i can't create a profile called "ttb" when afaik i have deleted all mozilla stuff off my computer. like all the windows version stuff is gone (just \windows\mozver.dat and \windows\mozregistry.dat ? ) and my ~/.mozilla directory is gone i used to be able to create a profile called "ttb" until recently

Comment 5

19 years ago
ttb@trenchcoatmafia.dhs.org are you able to create a profile and start the 
browser with currnet build after deleting mozregistry.dat.  If so this bug 
should be marked WORKSFORME.  

Comment 6

19 years ago
reporter - are you still getting this ona  new build?
(Reporter)

Comment 7

19 years ago
It works for me now.

Comment 8

19 years ago
seems to be fixed, marking thus.

reopen if this pops up again
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 9

19 years ago
Some info for the future:
First off winblows users. There's no mozregistry.dat file in Linux. The registry
info is stored in ~/.mozilla/registry
The file ttb found was in /dos/windows/ ttb found his/her windows9x mounted
directory. So deleting the file there will only cause problems in windows.
There's no reason for the linux build on mozilla to even know about that file -
let alone know where it is...

Second: ttb@trenchcoatmafia.dhs.org you probably couldn't create a ttb because
you still had a N4.X user with that name already - But you should be able to now
- as I think that bug was fixed.

Migrating a profile worksforme,
and creating a default profile worksforme also in linux build 2000032208.
so marking verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.