When I refresh the print preview I can't close this view

RESOLVED DUPLICATE of bug 126719

Status

()

defect
RESOLVED DUPLICATE of bug 126719
14 years ago
14 years ago

People

(Reporter: sebathuer, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; es-AR; rv:1.7.6) Gecko/20050226 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; es-AR; rv:1.7.6) Gecko/20050226 Firefox/1.0.1

When I press F5 to refresh the page in the print preview mode I can't go back to
the "normal" view. The top menu dissapeard and colse button doesn't work.

Reproducible: Always

Steps to Reproduce:
1. Go to File > Print preview
2. Press F5
3. Try to close this view

Actual Results:  
Can't go back to the "normal" view

Expected Results:  
When I press F5 the options are:
1) Go back to "normal" view and refresh the page (Like Opera)
2) Refresh the Print Preview page and allow close this view (I sugggest this)
3) Do nothing (Like IE)

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 126719 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.