Location bar shows random links from within the page instead of page location

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: rfoley, Assigned: mikepinkerton)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050314 Camino/0.8+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050314 Camino/0.8+

When you load a new page (only certain pages), the location bar shows an address
other than the actual page loaded.  It looks like it's a random link from the
page.  This happens when I reload, load from typing in the location bar, or load
from a bookmark.  For example, after loading mozillazine.org, the location bar
showed http://store.mozillazine.org/rail_box/  If I switch tabs and switch back,
it displays the correct http://www.mozillazine.org/  It also seems to happen
with slashdot.org

Reproducible: Always

Steps to Reproduce:
1. Open new tab.
2. Load www.mozillazine.org
3. The location bar will be something other than http://www.mozillazine.org/
4. Change to a different tab and then back.
5. The location bar will show http://www.mozillazine.org/

Actual Results:  
The wrong address is in the location bar.

Expected Results:  
The correct address (that of the page) should be in the location bar.
(Assignee)

Comment 1

14 years ago
this was fixed yesterday
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.