Recent build crashes sev times, support agent cannot connect, complains about Proxy Server (which I don't use) .

RESOLVED DUPLICATE of bug 287258

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 287258
13 years ago
13 years ago

People

(Reporter: larry, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1

After recent build of Thunderbird crashes, support agent creates a message to
report, but is unable to send.  On sending, it reports it cannot connect to
server, and complains about Proxy Server settings.  I don't use a Proxy Server
and have no such settings.  Cannot reproduce since I do not know what caused the
crash.  Last one apparently crashed when someone sent me a link which opened a
video and MS viewer (even after Thunderbird was gone, the video played fine).

Reproducible: Didn't try




unknown, simply disappeared

Comment 1

13 years ago
double post!
duplicate of bug 287258

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 287258 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.