Cannot export: "not enough arguments: [nslAddressBook.exportAddressBook]"

RESOLVED DUPLICATE of bug 271895

Status

SeaMonkey
MailNews: Address Book & Contacts
RESOLVED DUPLICATE of bug 271895
13 years ago
13 years ago

People

(Reporter: Fabio Correa, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041217
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041217

I cannot export my Address Book.

Reproducible: Always

Steps to Reproduce:
1. In the Address Book window, select Tools>Export...

Actual Results:  
A warning appears: "not enough arguments: [nslAddressBook.exportAddressBook]"

Expected Results:  
To show a dialog about either the export format or the name of the file to save.

Some aspects of my configuration:
Default theme
5 address books
Character encoding: iso-8859-1
Calendar installed.

I think this aspects are not very relevant.
Reporter, please update to the latest version of the mozilla suite - version 
1.7.6. This has been fixed and reported many times previously.

*** This bug has been marked as a duplicate of 271895 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.