Closed Bug 287367 Opened 20 years ago Closed 20 years ago

address drop down menu fails to stay open to allow for selection, work ok after first try.

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 240095

People

(Reporter: clay, Assigned: bugzilla)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1

after opening firefox,google is home page, and I select the down arrow in the
address box it fails to remain open to allow selection of an address. After the
first occurance it works as expected.

Reproducible: Always

Steps to Reproduce:
1.open firefox
2.select down arrow in address box
3.

Actual Results:  
address box closes preventing selection of address.

Expected Results:  
expected drop down to remain open.

This only occurs on the first selection on the drop down arrow, after that it
works as expected.

*** This bug has been marked as a duplicate of 240095 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.