Closed Bug 287378 Opened 15 years ago Closed 15 years ago

Modal Dialogs when starting up in online mode while not connected to the internet.

Categories

(Thunderbird :: General, defect, minor)

defect
Not set
minor

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 223131

People

(Reporter: lauchenauer, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1

Whenever I start Thunderbird (in online mode) while I'm not connected to the
internet, I have to click 5(!) dialogs (one per account) away before working.
That takes time and sucks.

Reproducible: Always



Expected Results:  
Showing the "not able to connect to pop/imap server XY" messages in an other
manner would be appreciated.

*** This bug has been marked as a duplicate of 223131 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.