If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

when sending form with input type=file only file name is transmitted (no directory name/path)

VERIFIED DUPLICATE of bug 219470

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 219470
13 years ago
13 years ago

People

(Reporter: minschbowski, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.5) Gecko/20041122 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.5) Gecko/20041122 Firefox/1.0

In the page at http://mitglied.lycos.de/michtietz/test.php the full path
(including directory name like C:\Data\...) should be transmitted. In Mozilla,
only the file name is transmitted

Reproducible: Always

*** This bug has been marked as a duplicate of 219470 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.