Two "View" filter menus are visible above thread pane

VERIFIED DUPLICATE of bug 287382

Status

VERIFIED DUPLICATE of bug 287382
14 years ago
14 years ago

People

(Reporter: jmccabe, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b2) Gecko/20050322
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b2) Gecko/20050322

There are two View menus above the thread pane. The left one is correctly
populated, the right one is sparse (it contains only "All" "Unread" two
seperators, two blanks, and finishes with "Customize...").

The right one is to the right of the quick search field.

Reproducible: Always

Steps to Reproduce:
(Assignee)

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 287382 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
verified dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.