Error when trying to export address book

RESOLVED DUPLICATE of bug 271895

Status

SeaMonkey
MailNews: Address Book & Contacts
RESOLVED DUPLICATE of bug 271895
13 years ago
13 years ago

People

(Reporter: bchadwick, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041217
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041217

When I try to export my address book, I get an error saying "Not enough
arguments [ns|AdressBook,exportAddressBook]".  A colleague who has the same
version of Mozilla on his PC experienced the same problem.

Reproducible: Always

Steps to Reproduce:
1. Open address book in Mozilla (Window > Address Book)
2. Tools > Export...
3. ... and the error comes up in the address book window

Actual Results:  
All I can do is click OK.

Expected Results:  
Probably opened a window with choices of export format, etc, then exported the
address book to a file.
(Reporter)

Comment 1

13 years ago
I just downloaded Mozilla 1.7.6, and this problem appears to be fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Updated

13 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 2

13 years ago
That would make it WORKSFORME. Because you didn't said what bug fixed this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → WORKSFORME
.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
Actually, this is bug 271895

*** This bug has been marked as a duplicate of 271895 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.