cannot install google toolbar, downloads then says "will install after restart" never happens.

RESOLVED WORKSFORME

Status

()

Toolkit
Add-ons Manager
RESOLVED WORKSFORME
13 years ago
9 years ago

People

(Reporter: bert, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

Love the service but I cannot install the google toolbar to safe my life. It
downloads in firefox and then says "will install after restart" I restart and
nothing happens. I even unstalled and reinstalled Firefox. Also when I double
click on the download, it gives repeated warning that google toolbar elements
are missing.


Little help please, thanks! :-)


Reproducible: Always

Steps to Reproduce:
1.Download google toolbar at http://googlebar.mozdev.org/
2.Firefox saids will install after restart
3.Open firefox and no google toolbar

Actual Results:  
nothing

Expected Results:  
install google toolbar

Comment 1

12 years ago
This sounds like a trouble I have had.
Firefox refused to install Macromedia/Flash and Java.
It started too look them up and said it would install them butt never did.
I finnaly realized that the 
"Verktyg->Inställningar->Webfunktioner->Tillåt att godkända webbplattser
installerar programvara" 
checkbox also affects when I ask irefox to install things. When a program
installation from a webpage is blocked Firefox says so, there was _no_ mention
of blocking when I tried to install the plugins.

I think the menu-choice/Check-box would be
"Tools->settings->webfunctions->Permit known websites to install programs"
in english

Comment 2

12 years ago
Oops, forgot my browser version.
Mozilla/5.0 (Windows; U; Windows NT 5.0; sv-SE; rv:1.7.10) Gecko/20050717
Firefox/1.0.6

I had trouble installing plugins on a previous build also and tried to solve it
by upgrading.

Updated

12 years ago
Assignee: bugs → nobody
QA Contact: bugzilla → installer
Is this still a problem with 1.5.0.3?
Component: Installer → Extension/Theme Manager
QA Contact: installer → extension.manager
No response and this is wfm... resolving -> wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.