Search box's 'Add engines' should support link modifiers

RESOLVED INVALID

Status

()

P5
minor
RESOLVED INVALID
14 years ago
13 years ago

People

(Reporter: bugzilla, Assigned: Gavin)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

Mid-clicking on search box's Add engines should open the add engines page in a
new tab

Reproducible: Always

Steps to Reproduce:
1. Mid click on search bar's menu item "Add engines"
2. 
3.

Actual Results:  
Nothing happens

Expected Results:  
Searhc engines pages should open in a new tab

Comment 1

14 years ago
Marking NEW, reporter, I think a better summary for this bug would be 'Add
engines should support link modifiers (middle click, ctrl+click)'
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

14 years ago
I think this bug should be marked minor.
I'll wrap this into the work I'm doing in bug 235204.
Assignee: p_ch → gavin.sharp
Depends on: 235204
OS: Windows 2000 → All
Priority: -- → P5
Hardware: PC → All
Target Milestone: --- → Firefox1.1
Version: unspecified → Trunk
Severity: normal → minor

Comment 4

14 years ago
Gavin, maybe you can have a look at Bug 283273, since it's also related. 
Status: NEW → ASSIGNED
(Reporter)

Comment 5

14 years ago
updating the summary as suggested
Summary: Mid-clicking on search box's Add engines should open the add engines page in a new tab → Search box's 'Add engines' should support link modifiers
No longer depends on: 235204
Target Milestone: Firefox1.5 → Firefox1.6-
(Reporter)

Comment 6

13 years ago
As of Bon Echo Alpha 2, this bug is not relevant since:
- there's no longer a menu item to add more search engines in the search engines dropdown
- the Get more search engines link in the search engines manager already opens a new tab by default.
Status: ASSIGNED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
Target Milestone: Firefox 2 → ---
You need to log in before you can comment on or make changes to this bug.