If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox Trunk crash on this page [@ nsHTMLScrollFrame::GetContentInsertionFrame ]

VERIFIED DUPLICATE of bug 287127

Status

()

Firefox
General
--
critical
VERIFIED DUPLICATE of bug 287127
13 years ago
6 years ago

People

(Reporter: Pavel Penaz, Assigned: Blake Ross)

Tracking

({crash, crashreportid})

Trunk
x86
Windows XP
crash, crashreportid
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050322 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050322 Firefox/1.0+

Firefox crashes when I go to this link: http://zena.centrum.cz/?hpv
I'll attach a testcase in a minute..

Talkback IDs: TB4555341Z, TB4555323X, TB4555313Y, TB4555290Y, TB4555275Z, TB4555236G

Reproducible: Always
Keywords: crash, talkbackid
I can confirm that page crashes:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050322
Firefox/1.0+

(talkback ID TB4555530X, same as the others)
(Reporter)

Comment 2

13 years ago
Created attachment 178411 [details]
testcase (crashes Firefox)
Works fine with:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050321
Firefox/1.0+
Possibly a regression from bug 263825?

http://bonsai.mozilla.org/cvsquery.cgi?treeid=default&module=all&branch=HEAD&branchtype=match&dir=mozilla%2Flayout&file=&filetype=regexp&who=&whotype=match&sortby=Date&hours=2&date=day&mindate=&maxdate=&cvsroot=%2Fcvsroot
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Firefox Trunk crash on this page → Firefox Trunk crash on this page [ @ nsHTMLScrollFrame::GetContentInsertionFrame ]
Ah, why did I miss this one?

*** This bug has been marked as a duplicate of 287127 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED

Updated

8 years ago
Summary: Firefox Trunk crash on this page [ @ nsHTMLScrollFrame::GetContentInsertionFrame ] → Firefox Trunk crash on this page [@ nsHTMLScrollFrame::GetContentInsertionFrame ]
Crash Signature: [@ nsHTMLScrollFrame::GetContentInsertionFrame ]
You need to log in before you can comment on or make changes to this bug.