Closed Bug 28749 Opened 21 years ago Closed 21 years ago

Preferences window wedges when browser refreshes/reloads

Categories

(SeaMonkey :: Preferences, defect, P3)

x86
Windows 2000
defect

Tracking

(Not tracked)

VERIFIED WORKSFORME

People

(Reporter: mozilla, Assigned: matt)

References

Details

The preferences window stops responding if the browser refreshes the page while
the preferences window is open.

One way to reproduce this is to load chofmann's browser buster, and then open
the preferences dialog and wait for the browser to refresh to the next page.

This was observed in the nightly build from 2/21/2000.
*** Bug 32241 has been marked as a duplicate of this bug. ***
m14 crypto does this also.  I opened (and once I saw this, closed) a bug at
http://bugzilla.mozilla.org/show_bug.cgi?id=32241 that's very similar. And it
will do it also if the File Open window is open	
could not reproduce on 2000040808 despite repeated attempts.  marking 
WORKSFORME, sairuh can you verify?
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → WORKSFORME
i cannot repro on winNT (using opt comm bits 2000.04.10.09).

jrgm, can you repro this on win2000? if not, i'll verify this puppy...
Nope. Can't get this to happen. Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.