Last Comment Bug 287493 - [rw-RW] Kinyarwanda Firefox L10n
: [rw-RW] Kinyarwanda Firefox L10n
Status: RESOLVED DUPLICATE of bug 330026
:
Product: Mozilla Localizations
Classification: Client Software
Component: Registration & Management (show other bugs)
: unspecified
: All All
: -- normal (vote)
: ---
Assigned To: Localization Registration Bugs
:
:
Mentors:
Depends on: 289562
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-23 20:53 PST by Steve Murphy
Modified: 2007-02-07 10:21 PST (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Steve Murphy 2005-03-23 20:53:45 PST
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050302 Firefox/1.0.1 Fedora/1.0.1-1.3.2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050302 Firefox/1.0.1 Fedora/1.0.1-1.3.2

My name: Steve Murphy
email:   murf@e-tools.com
web:     http://wyoming.e-tools.com/Kinyarwanda/moz/stats1.html
language code:  Kinyarwanda: rw
nation code: Rwanda: RW
Products to l10n:  Mozilla suite, 1.8b1 is nearly complete ( >70% done)
                   Firefox 1.0 75% done.

Reproducible: Always

Actual Results:  
NA

Expected Results:  
N/A

none yet.
Comment 1 Steve Murphy 2005-04-08 09:07:52 PDT
The Mozilla 1.8b1 is now 84% done. Can't we be recognized?
Comment 2 Robert Kaiser 2007-02-07 10:18:07 PST
Mozilla suite is dead, we won't take any localizations for it any more.

I'll leave this bug open for your Firefox request, though.
Comment 3 Axel Hecht [:Pike] 2007-02-07 10:21:20 PST
Bug 330026 claims that Stephen took this over from Steve, so let's just resolve this as dupe.

Steve, if you're still on this, follow up in bug 330026?

*** This bug has been marked as a duplicate of bug 330026 ***

Note You need to log in before you can comment on or make changes to this bug.