If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Replying at the bottom of the message as the default setting is not favorable to most users as this is not the standard way of replying.

RESOLVED DUPLICATE of bug 242961

Status

Thunderbird
Preferences
--
enhancement
RESOLVED DUPLICATE of bug 242961
13 years ago
13 years ago

People

(Reporter: brianbrh, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1

I really think this is a terrible default setting.  There are several million
Outlook users who are used to writing their reply at the top of the message and
this is almost standard with all email programs.  After installing thunderbird
how can you expect to radically change their way of doing things, and how is
this going to ease their transition?  I like thunderbird and I recommend it to
the staff in the office (currently in Outlook express) but its frustrating when
you have to change the defaults everytime you install it.  If thunderbird is to
succeed then it has to seriously consider the ease of transition from the
competition - Outlook Express.

Reproducible: Always



Expected Results:  
The default settings used in the installation just needs to be changed with
regards to this issue.

Comment 1

13 years ago
It's against the "Netiquette" : <http://www.charlescurley.com/netiquette.html>

*** This bug has been marked as a duplicate of 242961 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
> It's against the "Netiquette" : <http://www.charlescurley.com/netiquette.html>
> 
> *** This bug has been marked as a duplicate of 242961 ***

thanks for bringing up this article and I think paragraph 2C has a point,
however this seems to only make sense from our physical perspective instead of
psychological - habits and usage for example.

I'll site another example - people have tried to re-invent the keyboard with
designs that they think is better than the original, yet we are still here using
 the same thing for the longest time.  Why?  Because people are so used to it
and it became almost like second nature to them and it still works.  This
article helps illustrate my point - http://home.earthlink.net/~dcrehr/whyqwert.html

Change is good, however, changing abruptly is not great either.  Most successful
transitions are done in a gradual manner to give people some time to adopt,
especially with average users.  If one of Thunderbird's goal is to switch the
majority of Outlook Express users, then the "ease of transition" is a real
factor to its success.

I believe the best default setting is posting above because most users are
accustomed to it and when they are ready to post below, they always have the
opportunity to change the preferences.  Also, I don't think posting above is
that bad - so far several million users are doing it at present and we seem to
be ok :)

Your comments would be much appreciated.








Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

13 years ago
This *is* a duplicate, do not reopen the bug.

*** This bug has been marked as a duplicate of 242961 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.