Closed Bug 287526 Opened 17 years ago Closed 15 years ago

sync xpfe's contentAreaUtils.js to toolkit's new contentAreaUtils.js, and make Thunderbird use that

Categories

(Thunderbird :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 333607
Thunderbird 3

People

(Reporter: steffen.wilberg, Assigned: mscott)

Details

Bug 222157 moved the former browser/base/content/contentAreaUtils.js to
http://lxr.mozilla.org/seamonkey/source/toolkit/content/contentAreaUtils.js.

Thunderbird currently uses
http://lxr.mozilla.org/seamonkey/source/xpfe/communicator/resources/content/contentAreaUtils.js.

It should use the toolkit version. Before that can be done, we need to sync the two.
-> mconnor and targetting at his request.
Assignee: mscott → mconnor
Target Milestone: --- → Thunderbird1.1
Status: NEW → ASSIGNED
I think it's too late to try to fix this bug for 1.1 so moving off thunderbird's
1.1 blocking list. 
Target Milestone: Thunderbird1.1 → Thunderbird2.0
Assignee: mconnor → mscott
Status: ASSIGNED → NEW
QA Contact: general
Target Milestone: Thunderbird2.0 → Thunderbird 3
Status: NEW → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 333607
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.