Closed Bug 287531 Opened 15 years ago Closed 15 years ago

could not be found

Categories

(Firefox :: General, defect)

1.0 Branch
x86
Windows XP
defect
Not set

Tracking

()

RESOLVED INVALID

People

(Reporter: allaromano, Assigned: bugzilla)

References

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.6) Gecko/20050321 Firefox/1.0.2

I have just downloaded v1.0.2  
It does not work.  It installs and appears ok but will not open any url 
whatsoever.  The same error message is returned  "xxxxx could not be found."
There is no problem with IE as thats what I'm using right now.  I have removed 
firefox and installed 3 fresh versions still with the same problem.

Reproducible: Always

Steps to Reproduce:
1.download v1.0.2
2.install
3.try to access any URL

Actual Results:  
XXXXX could not be found

Expected Results:  
open the website/url

v1.0.1 worked just fine
Reporter, do you have a firewall installed ?
Severity: critical → normal
Version: unspecified → 1.0 Branch
...

Reporter:

This appears to be a problem with either your firewall or your DNS.  Most
software firewalls (i.e. Zonealarm) will restrict programs from accessing the
network if they change from the previously allowed 'version' based on
signatures.  This prevent maliciously hijacked programs from gaining network
access.  You need to allow the new version of Firefox through your firewall.  If
that doesn't help, try doing ipconfig /flushdns at the run dialog.

Resolving this Invalid, if anybody disagrees, re-open.
CCed myself
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → INVALID
Depends on: 270084
You need to log in before you can comment on or make changes to this bug.