Preferences > Advanced: XML Pasring Error: not well formed

RESOLVED DUPLICATE of bug 287507

Status

RESOLVED DUPLICATE of bug 287507
14 years ago
14 years ago

People

(Reporter: lcf2k, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050323 Firefox/1.0.2 Fedora/1.0.2-1.3.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050323 Thunderbird/1.0.2 Fedora/1.0.2-1.3.1

Under Preferences > Advanced the Options are not visible. Thunderbird reports an
XML Psrsing Error in chorme://messenger/content/pref-advanced.xul, Line 208,
Column 5. Thunderbird displays in red color only: ----^

Reproducible: Always

Steps to Reproduce:
1. Start Thunderbird
2. chose References
3. chose Advanced

Actual Results:  
see Details

Expected Results:  
Display the advanced settings

I'm using the default theme. I install Thunderbird under Fedora Core 3 using
yum. I update every day all packages wich are available. My CPU is a i686 Pentium 4.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 287507 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.