Linux: Reply All- the sender's email id is not populated in addressing field

VERIFIED DUPLICATE of bug 27881

Status

MailNews Core
Composition
P3
normal
VERIFIED DUPLICATE of bug 27881
18 years ago
10 years ago

People

(Reporter: fenella, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
Other
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Linux (2000-02-21-08 M14)
Summary: Linux: Reply All- the sender's email id is not populated in the
addressing field
Steps:
1. Launch Messenger using the -mail option
2. From the IMAP account, select a message that has 3 recepients
3. Do A reply all
Actual result: The sender's email is not populated in the Reply compose window
Expected result: All receipients ( total 3) should be populated

This problem does not happen on MAC and Win32.  This happens in both IMAP and
POP.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 27881 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

18 years ago
Mark it verified/dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.