Eudora-Import (MBX-Files) causes attachments to be displayed as inlinetext

RESOLVED INVALID

Status

Thunderbird
Migration
--
critical
RESOLVED INVALID
14 years ago
13 years ago

People

(Reporter: Fred.Korte, Assigned: Scott MacGregor)

Tracking

({dataloss, intl})

x86
Windows 2000
dataloss, intl

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) Opera 7.54  [de]
Build Identifier: Thunderbird 1.0 DE (GER)

Importing mails from (previously to MBX-files renamed) Opera (6.06), causes the 
import to handle the attachments as inline-text.

Reproducible: Always

Steps to Reproduce:
1. Take an Opera 6.06 MBS-file containing the mail you want to import and rename 
it to MBX.
2. The mail have to contain attachments.
3. Import it into TB using the Eudora-import.
4. All attachments are gone and will now be displayed as inline-text of the 
email.

Actual Results:  
I tried a wordaround which, at least, preserves the most attachments.
What to do?
Install Netscape 4.7(9) and import the Opera-files choosing here 'Eudora-Import' 
as well. Don't forgett to rename the MBS-files to MBX-files. 
(This is not the perfect way as Netscape sometimes tends to enter an endless 
loop and you have to kill it using the taskmanager. But it is not so bad as it 
sound first, because the conversion is done mail by mail, so will probably get 
most of your mail already converted.)
After doing so, you start thunderbird and choose the 'Existing Netscape 
Installation' option from the import. This preserves all the attachments 
imported by Netscape.

Expected Results:  
The import has to preserve the attachments  as good as the old Netscape 4.7(9) 
does.
(Reporter)

Updated

14 years ago
Keywords: dataloss, intl, mail3
Version: unspecified → 1.0
Do you mean bug 228149 ?
no response from the reporter
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.