Need new mailing list for DevMo project

RESOLVED FIXED

Status

P1
critical
RESOLVED FIXED
14 years ago
4 years ago

People

(Reporter: deb, Assigned: justdave)

Tracking

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2 StumbleUpon/1.9991
Build Identifier: 

I need a mailing list for the DevMo project that the public can subscribe to.

devmo@ or devmo-general@ would be ideal, but I'm not sure if there is a naming
scheme that dictates these things.


Reproducible: Always

Comment 1

14 years ago
Could you detail the reasons why the documentation mailing list is not sufficient?
(Reporter)

Comment 2

14 years ago
1) DevMo isn't just about documentation.

2) The documentation that is part of DevMo is specifically developer
documentation, nothing else.

3) New project, new mailing list.  I don't want to be spamming people working on
end-user docs with a bunch of wiki-markup trivia and the like.

4) If all goes as planned, one mailing list for DevMo will not be sufficient in
the long-term.  I can see the eventual need for devmo-editors@, devmo-admins@,
devmo-spampatrol@, devmo-translators@, and other such lists.  I figured since we
already have devmo-drivers@, we might as well have a consistent naming scheme.

5) We are going to be soon asking the larger community for help.  I would like
to have a mailing list for them to join already set up that fits with the
preceding reasons.
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Priority: -- → P1
The list has been created.  It won't actually work until OSL gets it added to
our forwarding list (that request has been submitted).
This is up.  sorry for the slow reply (OSL had it up yesterday)
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.