Object Blocked message on link for Firefox & Thunderbird Download

RESOLVED DUPLICATE of bug 287471

Status

()

--
major
RESOLVED DUPLICATE of bug 287471
14 years ago
11 years ago

People

(Reporter: CasaSDsouth, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

When I go to the Mozilla home page, originally to get the new release of
Thunderbird, when I click on the "download Thunderbird" link - I get a blank
page that says "this object has been blocked".  The same thing happens when I
click on the Free Download button for Firefox.
Interesting that Firefox updated itself with the new release just fine using the
"update Firefox" button in Firefox>Tools>Options>Advanced
I suspect the problem is on my machine but I really don't have a clue where it
could be.  I checked Norton Anti-v and Zone Alarm, and they aren't blocking
anything....so....HELP  please.

Reproducible: Always

Steps to Reproduce:
1.Go to www.mozilla.org
2.click on Free Download (for Firefox)
Or
3.Go to www.mozilla.org
4. click on Download Thunderbird 1.0.2

Actual Results:  
empty screen comes up with the words "This object has been blocked" from URL
http://64.12.204.21/pub/mozilla.org/bouncer/firefox/win32/en-US/Firefox%20Setup%201.0.2.exe
or
http://207.200.85.49/pub/mozilla.org/thunderbird/releases/1.0.2/win32/en-US/Thunderbird%20Setup%201.0.2.exe
depending on which link is selected

Expected Results:  
taken me to the download screen or downloaded the software

*** This bug has been marked as a duplicate of 287471 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.