New folder created without name and description in bookmark

RESOLVED DUPLICATE of bug 237215

Status

()

RESOLVED DUPLICATE of bug 237215
14 years ago
12 years ago

People

(Reporter: avinash, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1

Create new folder in the manage bookmark.
that folder created without name with out description,
or without name but enter description in the description text box
it created folder without name
  

Reproducible: Always

Steps to Reproduce:
1.Click on Bookmarks 
2.Select Manage bookmarks
3.Click on New Folder icon on toolbar
4.Don't Enter anything in the Name textbox
5.Enter description or not to be in description text box
6.Click on the ok button

Actual Results:  
It created new folder without name

Expected Results:  
It should be show message after click on Ok button "Enter the name folder"
or ok Button enable after entering in Name text box

*** This bug has been marked as a duplicate of 237215 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Assignee: vladimir+bm → nobody
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.