Mail account messed up by upgrading Firefox to 1.0.2

RESOLVED INVALID

Status

()

Toolkit
Application Update
--
major
RESOLVED INVALID
14 years ago
10 years ago

People

(Reporter: sigdell, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

1.7 Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

I upgraded from Firesfox 1.1 to Firefox 1.2 this morning.
After that, my E-Mail programs didn't work, neither Outlook Express nor Thunderbird!
After much searching, I found that the POP3 setting for incoming mail was
changed to "local host" instead of "pop.siol.net"....
After correcting itm the mail programs worked again.

Reproducible: Didn't try

Steps to Reproduce:
1. First, it was caused by your update, which  I probably cannot repeat once it
is already done.
2. Then I wouldn't like to repeat it, anyway.
3. That's it...

Actual Results:  
See above.

Expected Results:  
It should have left the POP3 settings unchanged.


I marked Major below, since many users will not easily discover why their mail
accounts suddenly don't work any more.... and then they remain without the
e-mail connection until they find help....
Did you install a new Version of Antivirus Software or a Firewall in the last
few days ?

Updated

14 years ago
Summary: Mail account messed up by upgrading Firefox to 1.2 → Mail account messed up by upgrading Firefox to 1.0.2
Version: unspecified → 1.0 Branch
(Reporter)

Comment 2

14 years ago
No, I didn't. The problem began right after updating Firefox from 1.0.1 to 
1.0.2.
(In reply to comment #1)
> Did you install a new Version of Antivirus Software or a Firewall in the last
> few days ?

Firefox doesn't cause a change in outlook Express and it shouldn't do that for
Thunderbird. There is only one piece of software who does something like this :
Antivirus Software (to scan incoming mails).

We have million of users and you are the first and only one who reported
something like this.

Comment 4

14 years ago
You have a firewall such as zone alarm or some other firewall or proxy that is
blocking your access. This cannot be Firefox's problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.