problem refreshing the print preview window

RESOLVED DUPLICATE of bug 126719

Status

()

defect
RESOLVED DUPLICATE of bug 126719
14 years ago
14 years ago

People

(Reporter: alvaro.livraghi, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it-IT; rv:1.7.6) Gecko/20050318 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it-IT; rv:1.7.6) Gecko/20050318 Firefox/1.0.2

Opening print preview window (whatever page/site you are visiting) and pressing
the refresh key (F5) after clicking the page layout, Firefox render the content
of the "real" page instead the "printable" page preview. And it's impossible to
close the preview window using the "Close" button.

Reproducible: Always

Steps to Reproduce:
1. Visit a web page (ie: www.google.com)
2. Open the print preview (File / Print Preview)
3. Click on the page layout visible in the print preview window
4. Press refresh key (F5)
Actual Results:  
Firefox render the content of the "real" page instead the "printable" page
preview and it's impossible to close the preview window using the "Close" button.

Expected Results:  
I think it has to re-render the print preview and let me close the preview
window using the "Close" button.

Comment 1

14 years ago
Duplicate of bug 126719?

Comment 2

14 years ago
Existing bug for Firefox/1.0.0

Comment 3

14 years ago
yep it is a dupe

*** This bug has been marked as a duplicate of 126719 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.