Hardcoded application name: filterFolderTruncateFailed

VERIFIED DUPLICATE of bug 288156

Status

VERIFIED DUPLICATE of bug 288156
14 years ago
10 years ago

People

(Reporter: kairo, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
In both
http://lxr.mozilla.org/mozilla/source/mailnews/base/resources/locale/en-US/messenger.properties#108
and
http://lxr.mozilla.org/mozilla/source/mail/locales/en-US/chrome/messenger/messenger.properties#108

The "filterFolderTruncateFailed" message contains a hardcoded application name
(note that even Thunderbird has "Mozilla" in there), we should definately use
the brandShortName there.

(Found this while searching for places to do rebranding in bug 285696)
Summary: hardcoded application name: filterFolderTruncateFailed → Hardcoded application name: filterFolderTruncateFailed
Opps, we actually fixed this in bug 288156, closing as duplicate.

*** This bug has been marked as a duplicate of 288156 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.