Drop down menus a few px. too tall.

RESOLVED DUPLICATE of bug 188252

Status

--
trivial
RESOLVED DUPLICATE of bug 188252
14 years ago
14 years ago

People

(Reporter: mediaright, Assigned: mikepinkerton)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.6) Gecko/20050323 Camino/0.8.2
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.6) Gecko/20050323 Camino/0.8.2

Compared with Safari and other osx browsers the drop-down widgets on camino are
a tad too tall. A few pixels need to be taken off. A screenshot comparing
camino's and safari's menus is attached.

Reproducible: Always
(Reporter)

Comment 1

14 years ago
Created attachment 178582 [details]
Comparason of camino and safari widget menus

Comment 2

14 years ago
Camino is normal system size so this is a request to use small size widgets.

*** This bug has been marked as a duplicate of 188252 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.