Site is somehow able to bypass popup blocking

VERIFIED DUPLICATE of bug 176079

Status

VERIFIED DUPLICATE of bug 176079
14 years ago
14 years ago

People

(Reporter: hijaszu, Unassigned)

Tracking

1.7 Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050325
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050325

With popup blocker active and site not in whitelist, the site can open a popup
window.

Reproducible: Always

Steps to Reproduce:
1. Open the submitted URL with popup blocker active without adding the site to
whitelist.


Actual Results:  
Popup is comming up

Expected Results:  
Siletly ignore popup window

Comment 1

14 years ago
Confirmed with Windows version also 20050323. Pop-up comes.

Comment 2

14 years ago
Created attachment 178622 [details]
Script that generates popup

I had to make sure that the referer was set to the first page to get the
script.

Comment 3

14 years ago
Same thing like fastclick.com (Bug 282931): they use Flash to open the popups

embed src="http://advert.hu/ads/ad.advert.hu/puppun.swf?code=...



*** This bug has been marked as a duplicate of 176079 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 1.7 Branch
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.