Colums don't layer correctly for npr.org

RESOLVED DUPLICATE of bug 287753

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 287753
13 years ago
13 years ago

People

(Reporter: Jamie Diamond, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

In recent firefox and camino trunk builds, the grey nav colum of npr.org's
homepage displays as two, even though in firefox 1.0.2 and safari, it displays
correctly as one.

Reproducible: Always

Steps to Reproduce:
1. Go to www.npr.org
2. Look at the two (should be one) leftmost colums.
3.

Actual Results:  
Two colums were displayed for the navigation instead of one.

Expected Results:  
One should of been displayed.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 287753 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.